<!DOCTYPE html>
<html itemscope="itemscope" itemtype="http://schema.org/WebPage" class="no-js" prefix="og: http://ogp.me/ns#" lang="en-CA">
<head>
	<meta charset="UTF-8">

	
			<meta name="robots" content="noarchive" />
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="msvalidate.01" content="915AE10930FFCE1EFBB9D7838CE66DE7" />

	<title>
		First Bunker show a success | winklertimes	</title>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.winklertimes.com/xmlrpc.php">

	
					<meta name="description" content="The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations took place inside. Trophies, door prizes and awards were presented and guests also enjoyed pulled pork sandwiches and hotdogs." />
							<meta name="news_keywords" content="local news" />
			<link rel='dns-prefetch' href='//contributor.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//dpcthkef9k46t.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winklertimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-above-fold-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/css/main-above-fold.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='postmedia-widgets-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/css/widgets.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='business-wire-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/css/business-wire.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='schema-markup-css-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/css/schema-markup.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialmedia_widget_css-css'  href='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/pn-socialmedia-widget/css/social-media-widget.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-scout-widget-styles-css'  href='https://www.winklertimes.com/wp-content/themes/vip/plugins/sailthru-3.2/css/widget.scout.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather_widget-css'  href='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/css/widgets.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='https://s0.wp.com/wp-content/themes/h4/global.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winklertimes.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://contributor.google.com/scripts/446a78e82a3d3895/loader.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/GoogleFunding/js/new-google-funding.js?ver=5.2.1'></script>
<script type='text/javascript' async src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://dpcthkef9k46t.cloudfront.net/assets/pn-just-in-time.js?tsmin=25999024&#038;ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Postmedia = {"adConfig":{"site":"SMCO_ENCO_MB_WINKTMS_WEB","msite":"SMCO_ENCO_MB_PembinaToday_EN_MOBWAP","preroll":"on","networkId":3081,"keys":{"aid":["cc79b5f9-915a-4b10-acf0-6cbadf53b777","367729"],"author":"greg-vandermeulen","ck":"news","loc":"bot","nk":"print","page":"story","pr":"twt","sck":"local-news","et":"sm","comm":"y"},"async":false,"enablecasale":false,"sticky_ads":{"sticky_ldrb":{"sizes":[["970","90"],["728","90"]],"time":2}},"zone":"news\/local-news\/story"},"Urls":{"home_url":"https:\/\/www.winklertimes.com","stylesheet_directory_uri":"https:\/\/www.winklertimes.com\/wp-content\/themes\/postmedia-theme-communities","ajaxurl":"https:\/\/www.winklertimes.com\/wp-admin\/admin-ajax.php"},"Properties":{"domain":"","userAgents":["mozilla","msie","webkit","ipad"],"mobileAgents":["iphone","ipod","android"],"isMobile":false,"isIpad":false,"isModal":false},"Facebook":{"pageId":"","appId":"","mobileId":"SMCO_ENCO_MB_PembinaToday_EN_MOBWAP"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/cdc-utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/cdc-data.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/video-overlay.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PN_VO = {"appServiceUrl":"https:\/\/api.pddataservices.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/player.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/sticky-video.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postmedia_geolocation = {"nonce":"7f73eb0b6a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/js/weather.min.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://www.winklertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winklertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winklertimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://nexus.prod.postmedia.digital/gallery/first-bunker-show-a-success" />
<link rel='shortlink' href='https://www.winklertimes.com/wcm/cc79b5f9-915a-4b10-acf0-6cbadf53b777' />
<link rel="alternate" type="application/json+oembed" href="https://www.winklertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winklertimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="stats-full-init" value="0.013" />
<meta name="stats-postmedia_theme_pre_initialize" value="0.000" />
<meta name="stats-initialize" value="0.012" />
<meta name="stats-postmedia_theme_post_initialize" value="0.001" />
<meta name="stats-vip_load_plugins" value="0.002" />
<meta name="stats-load_plugins" value="0.009" />
<meta name="stats-register_widgets" value="0.000" />
				<script type="text/javascript">var AamGpt={strictEncode:function(a){return encodeURIComponent(a).replace(/[!'()]/g,escape).replace(/\*/g,'%2A')},getCookie:function(b){var d,a,f,e=document.cookie.split(';');for(d=0;d<e.length;d++){a=e[d].substr(0,e[d].indexOf('='));f=e[d].substr(e[d].indexOf('=')+1);a=a.replace(/^\s+|\s+$/g,'');if(a==b){return unescape(f)}}},getKey:function(a){var d=this.getCookie(a);d=this.strictEncode(d);if(typeof d!='undefined'&&d.match(/\w+%3D/)){var b=d.split('%3D');if(typeof b[0]!='undefined'&&b[0].match(/\w+/)){return b[0]}}},getValues:function(a){var e=this.getCookie(a);e=this.strictEncode(e);if(typeof e!='undefined'&&e.match(/\w+%3D\w+/)){var b=e.split('%3D');if(typeof b[1]!='undefined'&&b[1].match(/\w+/)){var d=b[1].split('%2C');if(typeof d[0]!='undefined'){return d}else{return null}}else{return null}}else{return null}}};</script>
								<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/184635-69700543969858.js"> </script>
							<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
			<script type="text/javascript">
			/*
			* Call Hook function for DFP Plugin
			*/
				if (typeof hookGoogleTagObjectCreated === "function") {
					hookGoogleTagObjectCreated();
				}
			</script>

			<script type="text/javascript">
				googletag.cmd.push(function(){
							googletag.pubads()
								.setTargeting(
						'aid'
						, ["cc79b5f9-915a-4b10-acf0-6cbadf53b777","367729"]					)
										.setTargeting(
						'author'
						, "greg-vandermeulen"					)
										.setTargeting(
						'ck'
						, "news"					)
										.setTargeting(
						'comm'
						, "y"					)
										.setTargeting(
						'et'
						, "sm"					)
										.setTargeting(
						'nk'
						, "print"					)
										.setTargeting(
						'page'
						, "story"					)
										.setTargeting(
						'pr'
						, "twt"					)
										.setTargeting(
						'sck'
						, "local-news"					)
								;
							if( typeof AamGpt.getCookie( "aam_dfp" ) != "undefined" ){ googletag.pubads().setTargeting( AamGpt.getKey( "aam_dfp" ),AamGpt.getValues( "aam_dfp") ); };
				
			if( typeof AamGpt.getCookie("aam_uuid") != "undefined" ){ googletag.pubads().setTargeting( "aamId", AamGpt.getCookie("aam_uuid") ); };


			if ( document.referrer ) {
				googletag.pubads().setTargeting( "r" ,document.referrer.split('/')[2] ) 
			}
							googletag.pubads().collapseEmptyDivs();
				
 	 googletag.pubads().disableInitialLoad();
 	 googletag.enableServices();			});
			</script>
			
		 <!-- Amazon Ad Tag --> 
            <script type='text/javascript'>
                ! function(a9, a, p, s, t, A, g) {
                    if (a[a9]) return;

                    function q(c, r) {
                        a[a9]._Q.push([c, r])
                    }
                    a[a9] = {
                        init: function() {
                            q("i", arguments)
                        },
                        fetchBids: function() {
                            q("f", arguments)
                        },
                        setDisplayBids: function() {},
                        _Q: []
                    };
                    A = p.createElement(s);
                    A.async = !0;
                    A.src = t;
                    g = p.getElementsByTagName(s)[0];
                    g.parentNode.insertBefore(
                        A, g)
                }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({
                        pubID: '3528',
                        adServer: 'googletag',
                        bidTimeout: '1e3'
                    });
            </script>

		<script type="text/javascript">
			/* <![CDATA[ */
			var adSlots = [];
			/* ]]> */
		</script><meta name="ROBOTS" content="NOARCHIVE" />

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-06-07 16:26:49" />
<meta name="sailthru.title" content="First Bunker show a success" />
<meta name="sailthru.tags" content="brand-winklertimes, category-localnews" />
<meta name="sailthru.description" content="The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations took place inside. Trophies, door prizes and awards were presented and guests also enjoyed pulled pork sandwiches and hotdogs." />
<meta name="sailthru.image.full" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1113.jpg" />
<meta name="sailthru.image.thumb" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1113.jpg" />
<!-- END Sailthru Horizon Meta Information -->

			<meta name="google-site-verification" content="ljXFsNxnI10A5Du893byKprf90Ycw4E4nL7sYyc7wTU" />
						<meta itemprop="genre" content="News" />
							<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,"script","dataLayer","GTM-MKM4ZNQ");</script>
						<meta itemprop="mainEntityOfPage" content="https://www.winklertimes.com/gallery/first-bunker-show-a-success/wcm/cc79b5f9-915a-4b10-acf0-6cbadf53b777" />
		<meta itemprop="datePublished" content="June 7, 2019" />
		<meta itemprop="dateModified" content="June 7, 2019">
		<meta itemprop="copyrightYear" content="2019" />
		<meta itemprop="description" name="description" content="The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations took place inside. Trophies, door prizes and awards were presented and guests also enjoyed pulled pork sandwiches and hotdogs." />
		<meta property="fb:app_id" content="" />
<meta property="fb:page_id" content="" />
<meta property="fb:admins" content="100002625504753" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Bunker show a success" />
<meta property="og:url" content="https://www.winklertimes.com/gallery/first-bunker-show-a-success/wcm/cc79b5f9-915a-4b10-acf0-6cbadf53b777" />
<meta property="og:description" content="The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations too…" />
<meta property="article:published_time" content="2019-06-07T20:26:49+00:00" />
<meta property="article:modified_time" content="2019-06-07T20:26:49+00:00" />
<meta property="og:site_name" content="winklertimes" />
<meta property="og:image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1113.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:text:title" content="First Bunker show a success" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@" />
<meta name="twitter:title" content="First Bunker show a success" />
<meta name="twitter:description" content="The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations took place inside. Trophies, door prizes and awards were presented and guests also enjoyed pulled pork sandwiches and hotdogs." />
<meta name="twitter:image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1113.jpg" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">var Postmedia=Postmedia || {}; Postmedia.Analytics=Postmedia.Analytics || {}; Postmedia.Analytics.Driving = Postmedia.Analytics.Driving || {}; Postmedia.Analytics.Video=Postmedia.Analytics.Video || {}; Postmedia.Search = Postmedia.Search || {};Postmedia.Analytics.PageTypeDriving = "story";Postmedia.Analytics.Driving.CategoryDriving = "news";Postmedia.Analytics.PageType = "story";Postmedia.Analytics.ContentAlternateTitle = null;Postmedia.Analytics.ContentExcerpt = "The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations took place inside. Trophies, door prizes and awards were presented and guests also enjoyed pulled pork sandwiches and hotdogs.";Postmedia.Analytics.PublishedDate = "2019\/06\/07";Postmedia.Analytics.PublishedTimeOfDay= "20:26:49";Postmedia.Analytics.ModifiedDate = "2019\/06\/07";Postmedia.Analytics.ModifiedTimeOfDay = "20:26:49";Postmedia.Analytics.OriginProperty = false;Postmedia.Analytics.WPGlobalSlug = null;Postmedia.Analytics.WordCount = 204;Postmedia.Analytics.WPCanonicalUrl = "https:\/\/nexus.prod.postmedia.digital\/gallery\/first-bunker-show-a-success";Postmedia.Analytics.NLP = {"entities":[],"categories":[],"key_topics":[]};Postmedia.Analytics.PublicationDate = "2019\/06\/07";Postmedia.Analytics.PublicationTimeOfDay= "20:26:49";Postmedia.Analytics.Authors = "gvandermeulen";Postmedia.Analytics.ContentId = "cc79b5f9-915a-4b10-acf0-6cbadf53b777";Postmedia.Analytics.ContentOriginId = "367729";Postmedia.Analytics.KMCCategory = "news>local-news";Postmedia.Analytics.MetaKeywords = "local news";Postmedia.Analytics.CategoryAll = "news\/local-news";Postmedia.Analytics.SubCategories = "local-news";</script>				<!--Invisibly Pixel Code -->
					<script>
						window.ia = window.ia || function() {
							(window.ia.q = window.ia.q || []).push(arguments);
						};
						ia("track", "PAGE_VIEW");
					</script>
					<noscript>
						<img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" />
					</noscript>
				<!-- END Invisibly Pixel Code -->
								<script type="text/javascript">
					var Postmedia=Postmedia || {};
					Postmedia.Audience=Postmedia.Audience || {};
					Postmedia.Audience.iframeCount = 0;
					Postmedia.Audience.globalMparticleId = false;
					Postmedia.Audience.mParticleID = "00979d28bd0d4943ac7117f62ed49296";
					Postmedia.Audience.identityRequest = Postmedia.Audience.identityRequest || { userIdentities: {} };
					Postmedia.Audience.mParticleDevelopmentMode =
					false;				</script>
				</head>
<body class="gallery-template-default single single-gallery postid-cc79b5f9-915a-4b10-acf0-6cbadf53b777  communities group-blog" >
					<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MKM4ZNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
				
	
	<div id="fb-root"></div>
						<div class="out-of-page">
			<!-- Out of Page Ad -->
						<div id="gpt-oop" class="pn_dfpads adslot" data-ad="[1,1]"
							>
							<script type="text/javascript">

						jQuery( document ).ready( function() {
			apstag.fetchBids({
				slots: [{
					slotID: 'gpt-oop',
					sizes: [[1,1]]				}]
			}, function( bids ) {
				/* trigger the first request to DFP */
				googletag.cmd.push( function() {
		
				var gpt_oop = googletag.

								defineOutOfPageSlot
							("/3081/SMCO_ENCO_MB_WINKTMS_WEB/news/local-news/story"
						 , 'gpt-oop');
			gpt_oop			.addService( googletag.pubads() )
								.setTargeting(
						'loc'
						, "top"					)
								 ;
							apstag.setDisplayBids();
				pnJustInTime.route(
		{
						ad_id: '"#gpt-oop"',
						pixels_away:100,
						pixels_away_count:1,
						mode:'down',
						lazy_loading_enabled:'"on"',
						refresh_enabled:'"on"',
						refresh_count:5,
						refresh_time:30,
						block_these_ads:'"#gpt-oop, #gpt-leaderboard, #gpt-leaderboard-mobile, #gpt-bigboxtop, #gpt-bigboxtop-mobile, #gpt-grannybar,#gpt-skinnybar,#gpt-wallpaper"',
						correlator_sync:"off",
						admode:'""',
						ad_data:'null',
						adslot: gpt_oop,
						ias_targeting: ["on",928934,"2000","\/3081\/SMCO_ENCO_MB_WINKTMS_WEB\/news\/local-news\/story"],
				}					);
				});
			});
		});
						</script>
						</div>
							<!-- Out of Page ends -->
			</div>
		
	<nav class="accessibility-nav">
		<ol>
			<li><a href="#side-navigation">Skip to navigation</a></li>
			<li><a href="#main">Skip to content</a></li>
			<!--li><a href="#sidebar">Skip to sidebar</a></li-->
		</ol>
	</nav>
	<!-- / accessibility-nav -->

			<div class="wallpaper-container" style="position:absolute">
					<div id="gpt-wallpaper" class="pn_dfpads adslot" data-ad="[4,4]"
							>
							<script type="text/javascript">

						jQuery( document ).ready( function() {
			apstag.fetchBids({
				slots: [{
					slotID: 'gpt-wallpaper',
					sizes: [[4,4]]				}]
			}, function( bids ) {
				/* trigger the first request to DFP */
				googletag.cmd.push( function() {
		
				var gpt_wallpaper = googletag.

								defineSlot
							("/3081/SMCO_ENCO_MB_WINKTMS_WEB/news/local-news/story"
							,
				[[4,4]]			 , 'gpt-wallpaper');
							 adSlots.push( gpt_wallpaper );
				gpt_wallpaper			.addService( googletag.pubads() )
								.setTargeting(
						'loc'
						, "top"					)
								 ;
							apstag.setDisplayBids();
				pnJustInTime.route(
		{
						ad_id: '"#gpt-wallpaper"',
						pixels_away:100,
						pixels_away_count:1,
						mode:'down',
						lazy_loading_enabled:'"on"',
						refresh_enabled:'"on"',
						refresh_count:5,
						refresh_time:30,
						block_these_ads:'"#gpt-oop, #gpt-leaderboard, #gpt-leaderboard-mobile, #gpt-bigboxtop, #gpt-bigboxtop-mobile, #gpt-grannybar,#gpt-skinnybar,#gpt-wallpaper"',
						correlator_sync:"off",
						admode:'""',
						ad_data:'null',
						adslot: gpt_wallpaper,
						ias_targeting: ["on",928934,"2000","\/3081\/SMCO_ENCO_MB_WINKTMS_WEB\/news\/local-news\/story"],
				}					);
				});
			});
		});
						</script>
						</div>
						</div>
	

<div id="page" class="hfeed site" >

	<!-- OLD ALERTS SHOWED HERE -->
	<header class="l-header 
  ">

	
	<div 
			 id="news"  class="header-nav
			">

					<div class="header-links-wrap">
				<div class="header-links track_event" data-event-tracking="Header Subscription">
							<style>#janrainModal .logo_image { background-image: url( https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/WinklerTimes.png ); }</style>
						</div>
				<!-- / header-links -->

						<div class="featured-text">Featured</div>
		<a class="more-items"></a>
		<div class="featured-wrap ">
		<ul class="circular-list">

								<li class="track_event" data-event-tracking="Global Feature Item"><a
											  href="http://postmediakiosk.milibris.com/home/pembina-today" 
						 >Newsstand</a></li>
											<li class="track_event" data-event-tracking="Global Feature Item"><a
											  href="http://classifieds.winklertimes.com" 
						 >Classifieds</a></li>
						
		</ul>
	</div>
				</div>
		
		<div class="header-logo track_event" data-event-tracking="Logo" itemscope itemtype="http://schema.org/Organization">
			<a itemprop="url" href="https://www.winklertimes.com">
								<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/WinklerTimes.png" alt="
											Winkler Times					Homepage" />
					<meta itemprop="url" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/WinklerTimes.png">
					<meta itemprop="width" content="120">
					<meta itemprop="height" content="120">
				</div>
			</a>
			<meta itemprop="name" content="Winkler Times">
							<link itemprop="sameAs" href="https://www.facebook.com/pages/Winkler-Times/223143737748598">
																				</div>

		<div class="nav-wrap track_event" data-event-tracking="Main">

			
			<nav id="primary-nav" class="navigation"><ul id="menu-primary" class=""><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 news"><a href="https://www.winklertimes.com/category/news">News</a>
<div class="subnav">
<ul>	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 local-news"><a href="https://www.winklertimes.com/category/news/local-news">Local News</a>	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 national"><a href="https://www.winklertimes.com/category/news/national">Canada</a>	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 provincial"><a href="https://www.winklertimes.com/category/news/provincial">Provincial</a>	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 world"><a href="https://www.winklertimes.com/category/news/world">World</a>	</ul>
</div>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39 sports"><a href="https://www.winklertimes.com/category/sports">Sports</a>
<div class="subnav">
<ul>	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 local-sports"><a href="https://www.winklertimes.com/category/sports/local-sports">Local Sports</a>	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 baseball"><a href="https://www.winklertimes.com/category/sports/baseball">Baseball</a>	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 basketball"><a href="https://www.winklertimes.com/category/sports/basketball">Basketball</a>	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 curling"><a href="https://www.winklertimes.com/category/sports/curling">Curling</a>	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 soccer"><a href="https://www.winklertimes.com/category/sports/soccer">Soccer</a>	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 football"><a href="https://www.winklertimes.com/category/sports/football">Football</a>	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 hockey"><a href="https://www.winklertimes.com/category/sports/hockey">Hockey</a>	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745 auto-racing"><a href="https://www.winklertimes.com/category/sports/auto-racing">Auto Racing</a>	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 other-sports"><a href="https://www.winklertimes.com/category/sports/other-sports">Other Sports</a>	</ul>
</div>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 entertainment"><a href="https://www.winklertimes.com/category/entertainment">Entertainment</a>
<div class="subnav">
<ul>	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 local-arts"><a href="https://www.winklertimes.com/category/entertainment/local-arts">Local Entertainment</a>	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 movies"><a href="https://www.winklertimes.com/category/entertainment/movies">Movies</a>	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 music"><a href="https://www.winklertimes.com/category/entertainment/music">Music</a>	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 television"><a href="https://www.winklertimes.com/category/entertainment/television">Television</a>	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743 books"><a href="https://www.winklertimes.com/category/entertainment/books">Books</a>	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744 gaming"><a href="https://www.winklertimes.com/category/entertainment/gaming">Gaming</a>	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 celebrity"><a href="https://www.winklertimes.com/category/entertainment/celebrity">Celebrities</a>	</ul>
</div>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25 life"><a href="https://www.winklertimes.com/category/life">Life</a>
<div class="subnav">
<ul>	<li id="menu-item-9836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9836 travel"><a href="https://www.winklertimes.com/category/travel">Travel</a>	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 food"><a href="https://www.winklertimes.com/category/life/food">Food</a>	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 health"><a href="https://www.winklertimes.com/category/health">Health</a>	</ul>
</div>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29 business"><a href="https://www.winklertimes.com/category/business">Money</a><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 opinion"><a href="https://www.winklertimes.com/category/opinion">Opinion</a>
<div class="subnav">
<ul>	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 columnists"><a href="https://www.winklertimes.com/category/opinion/columnists">Column</a>	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 editorials"><a href="https://www.winklertimes.com/category/opinion/editorials">Editorial</a>	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 letters"><a href="https://www.winklertimes.com/category/opinion/letters">Letters</a>	</ul>
</div>
<li id="menu-item-198544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198544"><a href="http://www.remembering.ca/about">Obituaries</a><li id="menu-item-0" class="menu-item-0"><a href="https://driving.ca/">Autos</a><li class="menu-item-0"><a href="/contact-us">Contact Us</a><li class="menu-item-0"><a href="/letter-to-the-editor">Letter To The Editor</a></ul></nav>				<div class="header-tools">
					<div class="social-bar">
						<span class="social-text">Share</span>
						<ul class="social-icons">
							<li class="facebook track_event" data-event-tracking="Header Social"><a href="https://www.facebook.com/pages/Winkler-Times/223143737748598" title="facebook" target="_blank"></a></li>
							<li class="twitter track_event" data-event-tracking="Header Social"><a href="" title="twitter" target="_blank"></a></li>
							<li class="more-social">
								<a href="javascript:void(0)" title="more share options"></a>
								<div class="more-social-menu">
									<div class="menu-content">
																				<div class="social-menu-title">Share</div>
										<h6 class="article-title">First Bunker show a success</h6>
										<div class="social-icons-lists">
											<ul class="social-icons">
												<li class="email track_event" data-event-tracking="Header Social" >
													<a href="mailto:?subject=winklertimes%3A%20First%20Bunker%20show%20a%20success&#038;body=I%20wanted%20to%20share%20a%20story%20with%20you%20from%20winklertimes%3A%0A%0AFirst%20Bunker%20show%20a%20success%0AThe%20Bunker%20and%20Slot%20Car%20Outlaw%20Drag%20Racers%20presented%20a%20car%20show%20May%2029.%20Classic%20cars%2C%20race%20cars%2C%20motorcycles%20and%20other%20vehicles%20packed%20the%20parking%20lot%20outside%20while%20live%20slot%20car%20demonstrations%20took%20place%20inside.%20Trophies%2C%20door%20prizes%20and%20awards%20were%20presented%20and%20guests%20also%20enjoyed%20pulled%20pork%20sandwiches%20and%20hotdogs.%0Ahttps%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F%0A" title="email" class="share-icon email"><span>Email</span></a>
												</li>
												<li class="facebook track_event" data-event-tracking="Header Social" >
													<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;t=First%20Bunker%20show%20a%20success" title="facebook" class="share-icon facebook"><span>Facebook</span></a>
												</li>
												<li class="twitter track_event" data-event-tracking="Header Social" >
													<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;text=First%20Bunker%20show%20a%20success" title="twitter" class="share-icon twitter"><span>Twitter</span></a>
												</li>
												<li class="pinterest track_event" data-event-tracking="Header Social" >
													<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;media=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1113.jpg&#038;description=First%20Bunker%20show%20a%20success" title="pinterest" target="_blank" class="share-icon"><span>Pinterest</span></a>
												</li>
												<li class="google-plus track_event" data-event-tracking="Header Social" >
													<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F" title="google plus" target="_blank" class="share-icon"><span>Google Plus</span></a>
												</li>
												<li class="linkedin track_event" data-event-tracking="Header Social">
													<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;title=First%20Bunker%20show%20a%20success&#038;summary=The%20Bunker%20and%20Slot%20Car%20Outlaw%20Drag%20Racers%20presented%20a%20car%20show%20May%2029.%20Classic%20cars%2C%20race%20cars%2C%20motorcycles%20and%20other%20vehicles%20packed%20the%20parking%20lot%20outside%20while%20live%20slot%20car%20demonstrations%20took%20place%20inside.%20Trophies%2C%20door%20prizes%20and%20awards%20were%20presented%20and%20guests%20also%20enjoyed%20pulled%20pork%20sandwiches%20and%20hotdogs." title="linkedin" target="_blank" class="share-icon"><span>LinkedIn</span></a>
												</li>
											</ul>
										</div>

											
									</div>
								</div>
							</li>
						</ul> <!-- /social-icons -->
						<a class="search-button"></a>
					</div>
				</div>
					</div>
		<!-- /nav-wrap -->

					<form class="form-search" action="https://www.winklertimes.com/" method="get">
	<fieldset>
		<label class="form-search-label" for="main-searcher">Search the winklertimes</label>
		<input class="form-search-input" type="text" name="s" id="main-searcher" placeholder="Start Typing To Search" title="Start Typing To Search"/>
		<button class="close close-search" alt="Close Search" title="Close Search" type="button">Close Search</button>
		<button class="start-search" alt="Search" title="Search" type="submit">Search</button>
	</fieldset>
</form>
		
	</div> <!-- /header-nav -->
</header>
<!-- / header -->

	<div class="l-constrained alerts"></div>
	<div id="content" class="site-content">

	<div class="l-content">
		<div class="l-constrained container contentbody">

			<section class="l-top-content">
				<div class="adunit">
					<div class="widget-advertisement advertisement pnLeaderboard">
		<div id="pnLeaderBoardStickyBG">
			<div>
				<div id="gpt-billboard"></div>
				<div id="pn-leaderboard-ad-large">
								<div id="gpt-leaderboard" class="pn_dfpads adslot" data-ad="[[728,90],[970,90],[970,250],[1200,90],[1200,250]]"
				data-ad-sticky="[[970, 90], [728, 90]]"  data-ad-sticky-sec="2" 			>
							<script type="text/javascript">

						jQuery( document ).ready( function() {
			apstag.fetchBids({
				slots: [{
					slotID: 'gpt-leaderboard',
					sizes: [[728,90],[970,90],[970,250],[1200,90],[1200,250]]				}]
			}, function( bids ) {
				/* trigger the first request to DFP */
				googletag.cmd.push( function() {
		
				var gpt_leaderboard = googletag.

								defineSlot
							("/3081/SMCO_ENCO_MB_WINKTMS_WEB/news/local-news/story"
							,
				[[728,90],[970,90],[970,250],[1200,90],[1200,250]]			 , 'gpt-leaderboard');
							 adSlots.push( gpt_leaderboard );
				gpt_leaderboard			.addService( googletag.pubads() )
								.setTargeting(
						'loc'
						, "top"					)
								 ;
							apstag.setDisplayBids();
				pnJustInTime.route(
		{
						ad_id: '"#gpt-leaderboard"',
						pixels_away:100,
						pixels_away_count:1,
						mode:'down',
						lazy_loading_enabled:'"on"',
						refresh_enabled:'"on"',
						refresh_count:5,
						refresh_time:30,
						block_these_ads:'"#gpt-oop, #gpt-leaderboard, #gpt-leaderboard-mobile, #gpt-bigboxtop, #gpt-bigboxtop-mobile, #gpt-grannybar,#gpt-skinnybar,#gpt-wallpaper"',
						correlator_sync:"off",
						admode:'""',
						ad_data:'null',
						adslot: gpt_leaderboard,
						ias_targeting: ["on",928934,"2000","\/3081\/SMCO_ENCO_MB_WINKTMS_WEB\/news\/local-news\/story"],
				}					);
				});
			});
		});
						</script>
						</div>
								</div>
			</div>
		</div>
	</div>				</div>
				<div class="pmeditorspick" style="display:none">
	<div class="pmeditorspickcontent">
			</div>
	<div class="counter">
		<span class="current">5</span> / <span class="total">5</span>
	</div>
	<div class="arrow">
		<img src="https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/images/common/arrow.png" alt="Editor's Pick slider" />
	</div>
</div> <!-- pmeditorspick ends -->
			</section>

			<div class="l-main" id="main">

				
					<article id="post-cc79b5f9-915a-4b10-acf0-6cbadf53b777" class="l-article post-cc79b5f9-915a-4b10-acf0-6cbadf53b777 gallery type-gallery status-publish has-post-thumbnail hentry category-local-news">
	<header class="entry-header">
		<h1 itemprop="headline" class="entry-title">First Bunker show a success</h1>
	</header><!-- .entry-header -->

	<div itemprop="articleBody" class="entry-content">


<div class="gallery-container">
<div class="snap-gallery-wrapper" data-id="cc79b5f9-915a-4b10-acf0-6cbadf53b777"><div id="snap-gallery-0" class="snap-gallery sharing">
	<div class="social-bar ">
	<ul class="social-icons">
		<li class="facebook">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;t=First%20Bunker%20show%20a%20success" target="_blank"></a>
		</li>
		<li class="twitter">
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;text=First%20Bunker%20show%20a%20success%20%3A%20" target="_blank"></a>
		</li>
		<li class="more-social">
			<a href="javascript:void(0);"></a>
			<div class="more-social-menu">
				<div class="menu-content">
					<div class="social-menu-title">Share</div>
					<h6 class="article-title">First Bunker show a success</h6>
					<div class="social-icons-lists">
						<ul class="social-icons">
							<li class="tumblr">
								<a href="https://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;name=First%20Bunker%20show%20a%20success&#038;description=The%20Bunker%20and%20Slot%20Car%20Outlaw%20Drag%20Racers%20presented%20a%20car%20show%20May%2029.%20Classic%20cars%2C%20race%20cars%2C%20motorcycles%20and%20other%20vehicles%20packed%20the%20parking%20lot%20outside%20while%20live%20slot%20car%20demonstrations%20took%20place%20inside.%20Trophies%2C%20door%20prizes%20and%20awards%20were%20presented%20and%20guests%20also%20enjoyed%20pulled%20pork%20sandwiches%20and%20hotdogs." target="_blank" class="share-icon"><span>Tumblr</span></a>
							</li>
							<li class="pinterest">
								<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;media=https%3A%2F%2Fnexus.prod.postmedia.digital%2Fwp-content%2Fuploads%2F2019%2F06%2FwebIMG_1113.jpg&#038;description=First%20Bunker%20show%20a%20success" target="_blank" class="share-icon"><span>Pinterest</span></a>
							</li>
							<li class="google-plus">
								<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F" target="_blank" class="share-icon"><span>Google Plus</span></a>
							</li>
							<li class="reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;title=First%20Bunker%20show%20a%20success" target="_blank" class="share-icon"><span>Reddit</span></a>
							</li>
							<li class="linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F&#038;title=First%20Bunker%20show%20a%20success&#038;summary=The%20Bunker%20and%20Slot%20Car%20Outlaw%20Drag%20Racers%20presented%20a%20car%20show%20May%2029.%20Classic%20cars%2C%20race%20cars%2C%20motorcycles%20and%20other%20vehicles%20packed%20the%20parking%20lot%20outside%20while%20live%20slot%20car%20demonstrations%20took%20place%20inside.%20Trophies%2C%20door%20prizes%20and%20awards%20were%20presented%20and%20guests%20also%20enjoyed%20pulled%20pork%20sandwiches%20and%20hotdogs." target="_blank" class="share-icon"><span>LinkedIn</span></a>
							</li>
														<li class="email">
								<a href="mailto:?subject=winklertimes%3A%20First%20Bunker%20show%20a%20success&amp;body=I%20wanted%20to%20share%20a%20story%20with%20you%20from%20winklertimes%3A%0A%0AFirst%20Bunker%20show%20a%20success%0AThe%20Bunker%20and%20Slot%20Car%20Outlaw%20Drag%20Racers%20presented%20a%20car%20show%20May%2029.%20Classic%20cars%2C%20race%20cars%2C%20motorcycles%20and%20other%20vehicles%20packed%20the%20parking%20lot%20outside%20while%20live%20slot%20car%20demonstrations%20took%20place%20inside.%20Trophies%2C%20door%20prizes%20and%20awards%20were%20presented%20and%20guests%20also%20enjoyed%20pulled%20pork%20sandwiches%20and%20hotdogs.%0Ahttps%3A%2F%2Fwww.winklertimes.com%2Fgallery%2Ffirst-bunker-show-a-success%2Fwcm%2Fcc79b5f9-915a-4b10-acf0-6cbadf53b777%2F%0A" class="share-icon email"><span>Email</span></a>
							</li>
						</ul>
					</div>
				</div> <!-- / menu content -->
			</div> <!-- / more-social-menu -->
		</li> <!-- / more-social -->
	</ul>
	<!-- / share-icons -->
</div>
	<div id="gallery_desc-cc79b5f9-915a-4b10-acf0-6cbadf53b777" class="gallery_desc">
					<div class="snap-gallery-identifier">GALLERY:</div>
					<a href="https://www.winklertimes.com/gallery/first-bunker-show-a-success/wcm/cc79b5f9-915a-4b10-acf0-6cbadf53b777"><h3>First Bunker show a success</h3></a>
					<p>
				The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. Classic cars, race cars, motorcycles and other vehicles packed the parking lot outside while live slot car demonstrations took place inside. Trophies, door prizes and awards were presented and guests also enjoyed pulled pork sandwiches and hotdogs.			</p>
				</div>

	<div id="snap-gallery-0-slider" class="flexslider snap_gallery_slider">
		<ul class="slides">
			
				<li data-position="1">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1104.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1104.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1104.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1104.jpg" title="webIMG_1104" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="2">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1107.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1107.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1107.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1107.jpg" title="webIMG_1107" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="3">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1109.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1109.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1109.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1109.jpg" title="webIMG_1109" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="4">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1110.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1110.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1110.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1110.jpg" title="webIMG_1110" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="5">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1114.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1114.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1114.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1114.jpg" title="webIMG_1114" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="6">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1115.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1115.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1115.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1115.jpg" title="webIMG_1115" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="7">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1122.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1122.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1122.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1122.jpg" title="webIMG_1122" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="8">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1127.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1127.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1127.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1127.jpg" title="webIMG_1127" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="9">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1131.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1131.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1131.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1131.jpg" title="webIMG_1131" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="10">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1133.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1133.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1133.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1133.jpg" title="webIMG_1133" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="11">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1136.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1136.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1136.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1136.jpg" title="webIMG_1136" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
				
				<li data-position="12">
					<figure itemprop="associatedMedia" itemscope itemid="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1139.jpg" itemtype="https://schema.org/ImageObject">
						<div class="snap-gallery-image" style="background-image: url( 'https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1139.jpg' );"></div>
						<div style="display:none;"><img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1139.jpg" alt="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1139.jpg" title="webIMG_1139" itemprop="image" /></div>
								<figcaption class="snap-caption-text " itemprop="description">
						<p>
				<span class="img-caption">The Bunker and Slot Car Outlaw Drag Racers presented a car show May 29. (GREG VANDERMEULEN/Winkler Times)</span>
							</p>
		</figcaption>
							</figure>
				</li>
						</ul>
	</div>
	<a class="snap-caption-more"></a>

	<!-- Add image property for newsArticle Schema -->
	<meta itemprop="image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_1104.jpg">
</div>
</div></div><!-- .gallery-container -->

	<div class="article-actions">
		<a href="#" class="icon-adjust">Adjust</a>
		<a href="#" class="icon-comment">Comment</a>
		<a href="javascript:window.print();" class="icon-print">Print</a>
	</div>

	
	</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

							<nav role="navigation" id="nav-below" class="pagination post-navigation">

		
			<nav class="pagination">
					<a href="https://www.winklertimes.com/gallery/gallery-fehrway-feeds-hosts-chick-days" class="previous">
		<span class="tablet-up pag-content">
					<img src="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/06/webIMG_9758.jpg&#038;w=150&#038;h=150" alt="" class="attachment-post-thumbnail wp-post-image" />
					<span>
								GALLERY: Fehrway Feeds hosts Chick Days			</span>
		</span>
	</a>
				</nav>

		
		</nav><!-- #nav-below -->
		<div id="flyertown_module_14937"></div><style>.pm_layouts_news_ticker .flyer-ticker{min-height:334px;}.widget_postmediaflyercitywidget{min-height:430px;}@media only screen and (max-width:1024px){.pm_layouts_news_ticker .flyer-ticker{min-height:320px}}@media only screen and (max-width:768px){.pm_layouts_news_ticker .widget.flyer-ticker{min-height:272px}}</style><script defer src="https://api.flyertown.ca/14937/c2b02f3a0d4c8519/flyertown_module.js"></script>		<div id="comments" class="comments-area">
			<h2 class="comments-title">Comments</h2>
						<div class="fb-comments" data-href="https://www.winklertimes.com/gallery/first-bunker-show-a-success/wcm/cc79b5f9-915a-4b10-acf0-6cbadf53b777" data-num-posts="5"></div>
		</div><!-- #comments -->
		
				
			</div>
			<!-- l-sidebar -->
				<aside id="sidebar" class="l-sidebar">
<div id="postmedia_layouts_ad-top" class="widget-wrap clearfix widget_postmedia_layouts_ad widget-sticky adsizewrapper " style="height:1050px;"><div class="widget">			<div id="gpt-bigboxtop" class="pn_dfpads adslot" data-ad="[[300,250],[300,251],[300,600],[300,601],[300,1050]]" 							> 							<script type="text/javascript">  						jQuery( document ).ready( function() { 			apstag.fetchBids({ 				slots: [{ 					slotID: 'gpt-bigboxtop', 					sizes: [[300,250],[300,251],[300,600],[300,601],[300,1050]]				}] 			}, function( bids ) { 				/* trigger the first request to DFP */ 				googletag.cmd.push( function() { 		 				var gpt_bigboxtop = googletag.  								defineSlot 							("/3081/SMCO_ENCO_MB_WINKTMS_WEB/news/local-news/story" 							, 				[[300,250],[300,251],[300,600],[300,601],[300,1050]]			 , 'gpt-bigboxtop'); 							 adSlots.push( gpt_bigboxtop ); 				gpt_bigboxtop			.addService( googletag.pubads() ) 								.setTargeting( 						'loc' 						, "top"					) 								 ; 							apstag.setDisplayBids(); 				pnJustInTime.route( 		{ 						ad_id: '"#gpt-bigboxtop"', 						pixels_away:100, 						pixels_away_count:1, 						mode:'down', 						lazy_loading_enabled:'"on"', 						refresh_enabled:'"on"', 						refresh_count:5, 						refresh_time:30, 						block_these_ads:'"#gpt-oop, #gpt-leaderboard, #gpt-leaderboard-mobile, #gpt-bigboxtop, #gpt-bigboxtop-mobile, #gpt-grannybar,#gpt-skinnybar,#gpt-wallpaper"', 						correlator_sync:"off", 						admode:'"resize"', 						ad_data:'null', 						adslot: gpt_bigboxtop, 						ias_targeting: ["on",928934,"2000","\/3081\/SMCO_ENCO_MB_WINKTMS_WEB\/news\/local-news\/story"], 				}					); 				}); 			}); 		}); 						</script> 						</div> 				</div></div><section class="widget_2 widget-outfit-title-list">
	<a href="/weather/" title="Weather">
		<header class="section-header" id="section-header">
			<div class="section-label clearfix" id="section-label">
				<h2 class="cat-head">
					<span>Weather</span>
				</h2>
				<div id="section-body"></div>
			</div>
		</header>
	</a>
</section>
<div class="widget widget-weather">
	<div class="weather cat-head blue">
		<a href="/weather/">
			<h2 alt="View Full Forecast" title="View Full Forecast" class="weather"><span>Weather</span></h2>
		</a>
		<div class="weather-wrap weather-proof is-weather">
			<div class="weather-header">
				<h3 id="pm_weather_body"></h3>
				<a href="javascript:void(0);" class="options weather_settings" alt="Customize your Weather" title="Customize your Weather" id="pm_weather_settings"></a>
			</div>
			<div class="weather-content">
				<ul>
					<li class="icon-weather">
						<figure><img src="" style="width:40px; height:auto;" id="pm_weather_image" alt="" /></figure>
						<span id="pm_weather_details" style="white-space:nowrap;"></span>
					</li>
					<li class="temperature" id="pm_weather_templi">
						<p><span id="pm_weather_temp"></span></p>
						<span>Currently</span>
					</li>
					<li class="feels-like">
						<p><span id="pm_weather_real"></span></p>
						<span>Feels Like</span>
					</li>
				</ul>
				<div class="location widget-form">
					<h3>We want you to have the most accurate weather report you can.</h3>
					<div id="pm_weather_message">Please enter a valid postal code</div>
					<div id="pm_weather_loc_fsa" style="display:block;">
						<div class="input-wrap textbox-wrap">
							<input type="text" placeholder="Enter a valid postal code" title="Enter a valid postal code" name="pm_weather_postal" id="pm_weather_postal">
						</div>
						<input type="submit" name="pm_weather_postal_btn" id="pm_weather_postal_btn" value="Save">
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">
	var weather_path = "https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/images/";

	var pm_geolocation = [];
	pm_geolocation[0] = 49.1801103;
	pm_geolocation[1] = -97.93894739999996;
	pm_geolocation[2] = "";
	pm_geolocation[3] = "Winkler";
	pm_geolocation[4] = "MB";

	// store this in cookie - set it from form in this space - look up lat/lng on gmaps from postal
	ajaxurl = "https://www.winklertimes.com/wp-admin/admin-ajax.php";
	pm_weather_json_request( 'basic', '' );
</script>
			<div class="flyercity-ads seaction-header-wrap">
				<h2 class="section-header cat-head"><span>This Week&#39;s Flyers</span></h2>
			</div>
			<div id="flyertown_module_14937"></div><style>.pm_layouts_news_ticker .flyer-ticker{min-height:334px;}.widget_postmediaflyercitywidget{min-height:430px;}@media only screen and (max-width:1024px){.pm_layouts_news_ticker .flyer-ticker{min-height:320px}}@media only screen and (max-width:768px){.pm_layouts_news_ticker .widget.flyer-ticker{min-height:272px}}</style><script defer src="https://api.flyertown.ca/14937/c2b02f3a0d4c8519/flyertown_module.js"></script><div id="postmedia_layouts_ad-bot" class="widget-wrap clearfix widget_postmedia_layouts_ad"><div class="widget">			<div id="gpt-bigboxbot" class="pn_dfpads adslot" data-ad="[[300,250],[300,253]]" 				data-ad-loc="bot" 			> 							<script type="text/javascript">  						jQuery( document ).ready( function() { 			apstag.fetchBids({ 				slots: [{ 					slotID: 'gpt-bigboxbot', 					sizes: [[300,250],[300,253]]				}] 			}, function( bids ) { 				/* trigger the first request to DFP */ 				googletag.cmd.push( function() { 		 				var gpt_bigboxbot = googletag.  								defineSlot 							("/3081/SMCO_ENCO_MB_WINKTMS_WEB/news/local-news/story" 							, 				[[300,250],[300,253]]			 , 'gpt-bigboxbot'); 							 adSlots.push( gpt_bigboxbot ); 				gpt_bigboxbot			.addService( googletag.pubads() ) 								.setTargeting( 						'loc' 						, "bot"					) 								 ; 							apstag.setDisplayBids(); 				pnJustInTime.route( 		{ 						ad_id: '"#gpt-bigboxbot"', 						pixels_away:100, 						pixels_away_count:1, 						mode:'down', 						lazy_loading_enabled:'"on"', 						refresh_enabled:'"on"', 						refresh_count:5, 						refresh_time:30, 						block_these_ads:'"#gpt-oop, #gpt-leaderboard, #gpt-leaderboard-mobile, #gpt-bigboxtop, #gpt-bigboxtop-mobile, #gpt-grannybar,#gpt-skinnybar,#gpt-wallpaper"', 						correlator_sync:"off", 						admode:'"resize"', 						ad_data:'null', 						adslot: gpt_bigboxbot, 						ias_targeting: ["on",928934,"2000","\/3081\/SMCO_ENCO_MB_WINKTMS_WEB\/news\/local-news\/story"], 				}					); 				}); 			}); 		}); 						</script> 						</div> 				</div></div></aside>

			<!-- / l-sidebar -->
		</div>
		<!-- / container -->
	</div>
	<!-- / main -->

	</div><!-- #content -->

	<footer itemscope itemtype="https://schema.org/WPFooter" class="l-footer">
		<div class="footer-top">
			<ul class="social-icons">
									<li class="facebook track_event" data-event-tracking="Footer Social"><a href="https://www.facebook.com/pages/Winkler-Times/223143737748598" title="facebook" target="_blank"></a></li>
									<li class="blip track_event" data-event-tracking="Footer Social"><a href="/rss" title="rss" target="_blank"></a></li>
							</ul> <!-- /social-icons -->

			<nav id="footer-nav" class="footer-nav"><ul id="menu-footer-top" class=""><li class="col menu-item-0"><h2><a href="http://classifieds.winklertimes.com">Classifieds</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://winklertimes.remembering.ca/">Obituaries</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://www.working.com">Careers</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://flyercity.winklertimes.com">Flyer City</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://driving.ca">Driving</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://canoe.ca">Canoe</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://canada.com">Canada.com</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://www.postmediasolutions.com/">Advertise</a></h2></li>
</ul></nav>		</div>
		<div class="footer-bottom">
			<a href="https://www.postmedia.com" class="postmedia" title="Postmedia Network Inc."><img src="https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/images/common/logo-postmedia.png" alt="Postmedia Logo" /></a>

			<ul id="menu-footer-bottom" class="footer-links"><li class="col menu-item-58 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.postmedia.com/privacy-statement">Privacy &#8211; Updated</a></h2></li>
<li class="col menu-item-59 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.postmedia.com/terms-of-use">Terms</a></h2></li>
<li class="col menu-item-60 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.canada.com/aboutus/copyright.html">Copyright</a></h2></li>
<li class="col menu-item-9874 menu-item menu-item-type-post_type menu-item-object-page"><h2><a href="https://www.winklertimes.com/sitemap">Sitemap</a></h2></li>
</ul>
			<p class="copy">
				&copy; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="https://schema.org/Organization" itemid=" http://www.postmedia.com"><span itemprop="name">winklertimes.</span> All rights reserved.
			<p class="restrictions">A member of Sun Media Community Newspapers part of Postmedia Network.</p>

					</div>
	</footer>

</div><!-- #page -->

		<div style="display:none" id="signIn"></div>
		<div style="display:none" id="returnSocial"></div>
		<div style="display:none" id="returnTraditional"></div>
		<link rel='stylesheet' id='featured-slider-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/css/featured-slider.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tv_listings_widget_css_external-css'  href='https://www.tvpassport.com/tvmds/leader/css/tvmds-primetime.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-plugin-snapgalleries/css/magnific-popup.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/css/main.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-sharing-css-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/templates/sharing/css/sharing.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='snapgalleries-main-css-css'  href='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/templates/snapgalleries/css/snap-gallery.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Theme/Shortcodes/js/responsive-iframe.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/jsized-placeholder.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PostmediaFB = {"appID":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/facebook-init.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-2.0-prod.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Analytics/js/analytics.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Analytics/js/mParticle.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://pymx5.com/scripts/load_tags.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/js/featured-slider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-plugin-snapgalleries/js/jquery.flexslider.postmedia.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-plugin-snapgalleries/js/jquery.magnific-popup.postmedia.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snap_gallery_params = {"is_mobile":"false","ajaxurl":"https:\/\/www.winklertimes.com\/wp-admin\/admin-ajax.php","has_ads":"true","ajax_snap_gallery_popup_nonce":"9ccc3bbb75"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/vip/postmedia-plugins/postmedia-plugin-snapgalleries/js/snap-gallery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.winklertimes.com/wp-content/themes/postmedia-theme-communities/templates/snapgalleries/js/snapgalleries.js?ver=5.2.1'></script>
		<!-- Google Code for Remarketing Tag -->	
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 990309138;
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
				<noscript>
			<div style="display:inline;">
			<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990309138/?value=0&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>		
					<script>
				document.write('<scr' + 'ipt async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"><\/sc' + 'ript>');
			</script>
			<div id="ds_default_anchor"></div>
						<script>
				document.write('<scr' + 'ipt async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"><\/sc' + 'ript>');
			</script>
			<div id="ds_default_anchor"></div>
			
</body>
</html>
